<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://marlinchronicle.vwc.edu/xmlrpc.php">

<title>The One Banque That’s Open Late</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','YkfqJIbUMi1480376863');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://marlinchronicle.vwc.edu/?feed=rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/marlinchronicle.vwc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://marlinchronicle.vwc.edu/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social_likes_style_flat-css'  href='http://marlinchronicle.vwc.edu/wp-content/plugins/wp-social-likes/css/social-likes_flat.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='matata-style-css'  href='http://marlinchronicle.vwc.edu/wp-content/themes/matata/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='matata_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='matata-fontawesome-css'  href='http://marlinchronicle.vwc.edu/wp-content/themes/matata/fontawesome/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://marlinchronicle.vwc.edu/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://marlinchronicle.vwc.edu/wp-content/plugins/social-icons-widget-by-wpzoom/css/genericons.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://marlinchronicle.vwc.edu/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://marlinchronicle.vwc.edu/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://marlinchronicle.vwc.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://marlinchronicle.vwc.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://marlinchronicle.vwc.edu/wp-content/plugins/wp-social-likes/js/social-likes.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://marlinchronicle.vwc.edu/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://marlinchronicle.vwc.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://marlinchronicle.vwc.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alizae Dollins: A Life of Excellence' href='http://marlinchronicle.vwc.edu/?p=7516' />
<link rel='next' title='Tale As Old As Time' href='http://marlinchronicle.vwc.edu/?p=7522' />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel="canonical" href="http://marlinchronicle.vwc.edu/?p=7520" />
<link rel='shortlink' href='http://marlinchronicle.vwc.edu/?p=7520' />
<link rel="alternate" type="application/json+oembed" href="http://marlinchronicle.vwc.edu/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmarlinchronicle.vwc.edu%2F%3Fp%3D7520" />
<link rel="alternate" type="text/xml+oembed" href="http://marlinchronicle.vwc.edu/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmarlinchronicle.vwc.edu%2F%3Fp%3D7520&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://marlinchronicle.vwc.edu/?feed=podcast" />

<!--  Internal Styles --><style type="text/css">button,input[type="button"],input[type="reset"],input[type="submit"]{background: #ba0e31;}
    #masthead nav{border-top: 4px solid #ba0e31;}
    a{color: #ba0e31;}
    .main-navigation li:hover > a,.main-navigation li.focus > a,.main-navigation .current_page_item > a,.main-navigation .current-menu-item > a,.main-navigation .current_page_ancestor > a,.main-navigation .current-menu-ancestor > a,.posts-navigation .nav-previous a,.posts-navigation .nav-next a,a.more-link,#comments .reply a {background-color: #ba0e31;}
    .widget .widget-title{border-bottom: 4px solid #ba0e31;}</style>
    <link rel="dns-prefetch" href="//platform.twitter.com">
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9d9fa4; }
</style>
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://marlinchronicle.vwc.edu/wp-content/uploads/2016/09/cropped-cropped-mclogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://marlinchronicle.vwc.edu/wp-content/uploads/2016/09/cropped-cropped-mclogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://marlinchronicle.vwc.edu/wp-content/uploads/2016/09/cropped-cropped-mclogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://marlinchronicle.vwc.edu/wp-content/uploads/2016/09/cropped-cropped-mclogo-1-270x270.png" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59711709-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<meta name="twitter:card" content="summary"><meta name="twitter:title" content="The One Banque That’s Open Late"><meta name="twitter:description" content="When somebody walks up to you and says, “Let’s go to The Banque,” usually you don’t think of a club. However, on East Little&hellip;">
</head>

<body class="post-template-default single single-post postid-7520 single-format-standard custom-background group-blog ">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-bar clear">
			<div class="top-menu">
				<div class="menu"><ul>
<li class="page_item page-item-6771"><a href="http://marlinchronicle.vwc.edu/?page_id=6771">A Letter to the Editor</a></li>
<li class="page_item page-item-415"><a href="http://marlinchronicle.vwc.edu/?page_id=415">About Us</a></li>
<li class="page_item page-item-413"><a href="http://marlinchronicle.vwc.edu/?page_id=413">Editorial Staff</a></li>
<li class="page_item page-item-421"><a href="http://marlinchronicle.vwc.edu/?page_id=421">Join the Chron Team!</a></li>
<li class="page_item page-item-419"><a href="http://marlinchronicle.vwc.edu/?page_id=419">Our Mission</a></li>
<li class="page_item page-item-2160"><a href="http://marlinchronicle.vwc.edu/">Home Page</a></li>
</ul></div>
			</div>
					</div>
		<div class="site-branding">

						<a href="http://marlinchronicle.vwc.edu/" rel="home">
				<img src="http://marlinchronicle.vwc.edu/wp-content/uploads/2016/10/cropped-mc3-7.png" width="1000" height="94" alt="">
			</a>
			
			
							<p class="site-title"><a href="http://marlinchronicle.vwc.edu/" rel="home"></a></p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-list-ul fa-2x"></i></button>
			<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35"><a href="http://marlinchronicle.vwc.edu/">Home</a></li>
<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2146"><a href="http://marlinchronicle.vwc.edu/?cat=13">News</a>
<ul class="sub-menu">
	<li id="menu-item-6804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6804"><a href="http://marlinchronicle.vwc.edu/?cat=13">News</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6769"><a href="https://issuu.com/marlinchronicle">E-Version</a></li>
	<li id="menu-item-6768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6768"><a href="https://www.vwc.edu/news-a-events/news-briefs.php">News Briefs</a></li>
</ul>
</li>
<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2145"><a href="http://marlinchronicle.vwc.edu/?cat=12">Community</a>
<ul class="sub-menu">
	<li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="http://marlinchronicle.vwc.edu/?cat=12">Community</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6770"><a href="https://www.vwc.edu/news-a-events/campus-events.php">Campus Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-2149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2149"><a href="http://marlinchronicle.vwc.edu/?cat=15">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6819"><a href="http://marlinchronicle.vwc.edu/?cat=15">Sports</a></li>
	<li id="menu-item-6767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6767"><a href="http://vwcathletics.com/landing/index">VWC Athletics</a></li>
</ul>
</li>
<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2150"><a href="http://marlinchronicle.vwc.edu/?cat=14">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-6826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6826"><a href="http://marlinchronicle.vwc.edu/?cat=14">Opinions</a></li>
</ul>
</li>
<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2147"><a href="http://marlinchronicle.vwc.edu/?cat=16">The Weekender</a>
<ul class="sub-menu">
	<li id="menu-item-6805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6805"><a href="http://marlinchronicle.vwc.edu/?cat=16">The Weekender</a></li>
	<li id="menu-item-6773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6773"><a href="https://www.vwc.edu/student-life/student-activities/wesleyan-activities-council.php">Wesleyan Activities</a></li>
</ul>
</li>
<li id="menu-item-6816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6816"><a href="http://marlinchronicle.vwc.edu/?cat=45">Gallery</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-7520" class="post-7520 post type-post status-publish format-standard hentry category-4-the-weekender">

	
	<header class="entry-header">
		<h1 class="entry-title">The One Banque That’s Open Late</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-06T13:52:45+00:00">April 6, 2017</time><time class="updated" datetime="2017-04-06T14:09:31+00:00">April 6, 2017</time></span> <span class="byline"><i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://marlinchronicle.vwc.edu/?author=36">Julie Ainsley</a></span></span> <span class="cat-links"><i class="fa fa-folder-o"></i> <a href="http://marlinchronicle.vwc.edu/?cat=16" rel="category">The Weekender</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>When somebody walks up to you and says, “Let’s go to The Banque,” usually you don’t think of a club. However, on East Little Creek Road in Norfolk there is a spot serving exactly what VWC students need to experience an enjoyable and upbeat night.</p>
<p>The Banque is a lively country-western themed restaurant and nightclub open Wednesday through Saturday where you can listen to all of your favorite country tunes, play pool, strap on your cowboy boots to line-dance and even ride the mechanical bull in The Ranch, a spot in the back of the building.</p>
<p>The liveliness of The Banque is what draws students there week after week. Sophomore Jessica Suter loves the atmosphere that The Banque creates.</p>
<p>“My favorite part about The Banque is the atmosphere. I feel like I&#8217;m able to be myself, dance and have a good time without worrying about what anyone else is thinking,” Suter said.</p>
<p>This nightclub is not just for the country music fans. The Banque makes a conscious effort to play music that can appeal to everyone’s taste by playing some old favorites, top 40 hits, and country music with a pop vibe or pop feature. Don’t expect your usual nightclub dancing though. At The Banque, any song can have a fun and sometimes pretty difficult but authentic line dance to go along with it.</p>
<p>“Some of the dances are pretty difficult, but once you learn one of them, you can know the dance to like 10 songs. Another thing that is cool about the line dances is that they are all made in-house, so unless you come to The Banque you won’t see it anywhere else,” said junior Gabrielle Adams.</p>
<p>If dancing isn’t your thing, that’s okay. The Banque offers many in-house amenities such as billiards, a mechanical bull and the largest selection of western hats in Virginia all in one place. The Banque offers special events frequently so its regulars can always find something new to do.</p>
<p>“My favorite thing is the live artists they bring to perform. I got to see Luke Combs and Josh Turner when they came,” Adams said.</p>
<p>Several VWC students frequent The Banque. They are the ones that are doing some of the popular dances out there and also making connections outside their normal groups of friends.</p>
<p>“I love meeting all of the people that frequent there and making memories that I&#8217;ll always remember,” Suter said.</p>
<p>The Banque has also brought students together.</p>
<p>“I have my group of friends that go with me, but I also know I have people from Wesleyan that I know I will see when I get there and it makes it that much more fun,” Adams said.</p>
<p>The Banque also provides a different environment for students to hang out with the people whom they have created relationships with at Wesleyan.</p>
<p>“I enjoy going with people from Wesleyan because it&#8217;s a chance for us to unwind from school and see each other in a different setting. We aren&#8217;t stressed about homework or projects. We are having fun and doing what we love,” Suter said.</p>
<p>Overall, this place is one-of-a-kind.</p>
<p>“I always feel relaxed here,” Adams said. “It is not like most clubs where it is uncomfortable to be there. You get room to move, a good time and down-to-earth people to spend it with.”</p>
<p><strong>    </strong>So, if you want a place to explore a lively ambiance with dancing, great food and great company, grab somebody from the Wesleyan community and check out The Banque, located at 1849 E Little Creek Road.</p>
<p><strong>Julie Ainsley<br />
</strong>jmainsley@vwc.edu</p>
<div class="social-likes" data-title="The One Banque That’s Open Late" data-url="http://marlinchronicle.vwc.edu/?p=7520" data-counters="yes" data-zeroes="yes"><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" data-via="marlinchronicle" title="Share link on Twitter">Twitter</div><div class="plusone" title="Share link on Google+">Google+</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://marlinchronicle.vwc.edu/?p=7516" rel="prev">Alizae Dollins: A Life of Excellence</a></div><div class="nav-next"><a href="http://marlinchronicle.vwc.edu/?p=7522" rel="next">Tale As Old As Time</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="search-7" class="widget widget_search"><h2 class="widget-title">Search</h2><form action="http://marlinchronicle.vwc.edu/" method="get">

	<button class="search-icon" type="submit"></button>
	<div class="search-wrap"><input type="text" placeholder="" name="s"></div>	
	
</form> </section><div class="widget-text wp_widget_plugin_box"><section id="wp_soundpress_plugin-3" class="widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/the-marlin-chronicle&amp;show_user=true&amp;visual=true"></iframe><br /></section></div><section id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h2 class="widget-title">Follow us</h2>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/marlinchronicle" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 20px; padding:14px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/marlinchronicle/" target="_blank">
                                                                                                <span class="socicon socicon-instagram"
                              style="; font-size: 20px; padding:14px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="http://thesundayread.tumblr.com/" target="_blank">
                                                                                                <span class="socicon socicon-tumblr"
                              style="; font-size: 20px; padding:14px"></span>

                                            </a>
                </li>

            
        </ul>

        </section><section id="kebo_twitter_feed_widget-5" class="widget kebo_twitter_feed_widget"><h2 class="widget-title">twitter feed</h2>

<ul class="kebo-tweets list light">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/MarlinChronicle" target="_blank" rel="nofollow">@MarlinChronicle</a>
                    <a class="kdate" href="https://twitter.com/MarlinChronicle/statuses/851125064586145792" target="_blank" rel="nofollow">
                        <time title="Time posted: 09th Apr 2017 13:30:03" datetime="2017-04-09T13:30:03+00:00" aria-label="Posted on 09th Apr 2017 13:30:03">4 hours</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/MarlinChronicle" title="The Marlin Chronicle @MarlinChronicle" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/500032611763224576/Z6QqxQTO_normal.jpeg" alt="The Marlin Chronicle" />
                        </a>
                                        <a href="http://twitter.com/search?q=%23SundayRead" rel="nofollow" target="_blank">#SundayRead</a>: The Weekender Editor, Justin Smith, shares how he believes the change to VWU will affect our campus. <a href="http://thesundayread.tumblr.com/post/159380698979/transferring-to-vwu#159380698979" rel="nofollow" target="_blank">thesundayread.tumblr.com/post/159380698…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=851125064586145792"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=851125064586145792"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=851125064586145792"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/MarlinChronicle" target="_blank" rel="nofollow">@MarlinChronicle</a>
                    <a class="kdate" href="https://twitter.com/MarlinChronicle/statuses/850469894810468352" target="_blank" rel="nofollow">
                        <time title="Time posted: 07th Apr 2017 18:06:38" datetime="2017-04-07T18:06:38+00:00" aria-label="Posted on 07th Apr 2017 18:06:38">April 7, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/MarlinChronicle" title="The Marlin Chronicle @MarlinChronicle" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/500032611763224576/Z6QqxQTO_normal.jpeg" alt="The Marlin Chronicle" />
                        </a>
                                        Opinion: Are there too many reboots? Go ahead and reply with your reason why this is or isn't the case.  <a href="http://marlinchronicle.vwc.edu/?p=7494" target="_blank">marlinchronicle.vwc.edu/?p=7494</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=850469894810468352"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=850469894810468352"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=850469894810468352"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/MarlinChronicle" target="_blank" rel="nofollow">@MarlinChronicle</a>
                    <a class="kdate" href="https://twitter.com/MarlinChronicle/statuses/850468442746621953" target="_blank" rel="nofollow">
                        <time title="Time posted: 07th Apr 2017 18:00:52" datetime="2017-04-07T18:00:52+00:00" aria-label="Posted on 07th Apr 2017 18:00:52">April 7, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/MarlinChronicle" title="The Marlin Chronicle @MarlinChronicle" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/500032611763224576/Z6QqxQTO_normal.jpeg" alt="The Marlin Chronicle" />
                        </a>
                                        News: Students have mixed reactions to VWC becoming VWU. <a href="http://marlinchronicle.vwc.edu/?p=7553" target="_blank">marlinchronicle.vwc.edu/?p=7553</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=850468442746621953"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=850468442746621953"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=850468442746621953"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</section><section id="twitter-follow-3" class="widget widget_twitter-follow"><div class="twitter-follow"><a href="https://twitter.com/intent/follow?screen_name=marlinChronicle" class="twitter-follow-button" data-size="large">Follow @marlinChronicle</a></div></section><iframe id="explicit" src="http://www.weatherfor.us/widget?location=norfolk%2Cva&unit=f" allowtransparency="true" style="background: transparent; width: 720px; height: 250px; overflow: hidden;" frameborder="0" scrolling="no"></iframe><section id="calendar-5" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://marlinchronicle.vwc.edu/?m=201703">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td><a href="http://marlinchronicle.vwc.edu/?m=20170406" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://marlinchronicle.vwc.edu/?m=20170407" aria-label="Posts published on April 7, 2017">7</a></td><td>8</td><td id="today">9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></section>		<section id="recent-posts-12" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://marlinchronicle.vwc.edu/?p=7553">VWC to become VWU</a>
						</li>
					<li>
				<a href="http://marlinchronicle.vwc.edu/?p=7542">Campus countdown</a>
						</li>
					<li>
				<a href="http://marlinchronicle.vwc.edu/?p=7530">Nintendo Switches Up Gaming</a>
						</li>
					<li>
				<a href="http://marlinchronicle.vwc.edu/?p=7511">Spring alumni weekend</a>
						</li>
					<li>
				<a href="http://marlinchronicle.vwc.edu/?p=7527">Go Go Power Rangers</a>
						</li>
				</ul>
		</section>		</aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		

<div class="footer-widgets clear">
	<div class="footer-widget-left">

		<section id="search-9" class="widget widget_search"><h2 class="widget-title">Search</h2><form action="http://marlinchronicle.vwc.edu/" method="get">

	<button class="search-icon" type="submit"></button>
	<div class="search-wrap"><input type="text" placeholder="" name="s"></div>	
	
</form> </section><section id="meta-3" class="widget widget_meta"><h2 class="widget-title">Admin</h2>			<ul>
						<li><a href="http://marlinchronicle.vwc.edu/wp-login.php">Log in</a></li>
			<li><a href="http://marlinchronicle.vwc.edu/?feed=rss2">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://marlinchronicle.vwc.edu/?feed=comments-rss2">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section>
	</div>
	<div class="footer-widgets-right">
		<div class="footer-first-widget-right">

			<section id="pages-4" class="widget widget_pages"><h2 class="widget-title">Pages</h2>		<ul>
			<li class="page_item page-item-6771"><a href="http://marlinchronicle.vwc.edu/?page_id=6771">A Letter to the Editor</a></li>
<li class="page_item page-item-415"><a href="http://marlinchronicle.vwc.edu/?page_id=415">About Us</a></li>
<li class="page_item page-item-413"><a href="http://marlinchronicle.vwc.edu/?page_id=413">Editorial Staff</a></li>
<li class="page_item page-item-421"><a href="http://marlinchronicle.vwc.edu/?page_id=421">Join the Chron Team!</a></li>
<li class="page_item page-item-419"><a href="http://marlinchronicle.vwc.edu/?page_id=419">Our Mission</a></li>
<li class="page_item page-item-2160"><a href="http://marlinchronicle.vwc.edu/">Home Page</a></li>
		</ul>
		</section>
		</div>
		<div class="footer-second-widget-right">

			<section id="zoom-social-icons-widget-5" class="widget zoom-social-icons-widget"><h2 class="widget-title">Follow us</h2>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/wpzoom" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:#3b5998; font-size: 20px; padding:8px"></span>

                                                    <span class="zoom-social_icons-list__label">Facebook</span>
                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/wpzoom" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="background-color:#55ACEC; font-size: 20px; padding:8px"></span>

                                                    <span class="zoom-social_icons-list__label">Twitter</span>
                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://instagram.com/wpzoom" target="_blank">
                                                                                                <span class="socicon socicon-instagram"
                              style="background-color:#E1306C; font-size: 20px; padding:8px"></span>

                                                    <span class="zoom-social_icons-list__label">Instagram</span>
                                            </a>
                </li>

            
        </ul>

        </section><section id="archives-6" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://marlinchronicle.vwc.edu/?m=201704'> April 2017 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201703'> March 2017 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201702'> February 2017 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201701'> January 2017 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201612'> December 2016 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201611'> November 2016 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201610'> October 2016 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201609'> September 2016 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201605'> May 2016 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201604'> April 2016 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201603'> March 2016 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201602'> February 2016 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201512'> December 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201511'> November 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201510'> October 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201509'> September 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201508'> August 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201506'> June 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201504'> April 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201503'> March 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201502'> February 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201501'> January 2015 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201412'> December 2014 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201411'> November 2014 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201410'> October 2014 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201409'> September 2014 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201408'> August 2014 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201404'> April 2014 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201403'> March 2014 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201402'> February 2014 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201312'> December 2013 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201311'> November 2013 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201310'> October 2013 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201309'> September 2013 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201305'> May 2013 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201304'> April 2013 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201303'> March 2013 </option>
	<option value='http://marlinchronicle.vwc.edu/?m=201302'> February 2013 </option>

		</select>
		</section>   			
		</div>
	</div>
</div>
		<div class="site-info">
			<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: matata by <a href="http://justhemes.com/" rel="designer">JusThemes.com</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='http://marlinchronicle.vwc.edu/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://marlinchronicle.vwc.edu/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<script type='text/javascript' src='http://marlinchronicle.vwc.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://marlinchronicle.vwc.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://marlinchronicle.vwc.edu/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://marlinchronicle.vwc.edu/wp-content/themes/matata/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://marlinchronicle.vwc.edu/wp-content/themes/matata/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://marlinchronicle.vwc.edu/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    <script> jQuery(function($){ $(".widget_meta a[href='http://marlinchronicle.vwc.edu/?feed=comments-rss2']").parent().remove(); }); </script><!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->

</body>
</html>
